Jump to content

chris787gh

X-Plane Fan
  • Content Count

    24
  • Joined

  • Last visited

About chris787gh

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. when i go to navigraph to update the FFA320 there's no option to delect nav1 and nav2. normally in the folder i can see them, how can i update them?
  2. A/P is on but im keep hearing disconnect sound nonstop. Also on display still showing A/P off when is still on!!
  3. very simple question, why my V/S gets disconnected as soon as i engaged the A/P?
  4. please please please help me to update the FMC on this aircraft. I tried navigraph and select the aircraft and updated but still SID/STAR's are not updated. how can i do this? FMS* FMS*
  5. Hello Im keep trying to update the fms with navigraph but still some SID/STAR's not updated. Any help?
  6. Hello Just got this and after take off passing around 20,000fit i receive passenger cabin pressure and screen start getting darker and nothing can see anymore. no pc issue. any help?
  7. When I set the V/S for example +1800 as soon as I engage the auto pilot the V/S bottom its not functioning anymore! any ideas?..
  8. How can I update this ? I even used skunkcraft updater and it’s not updating please help.
  9. Hi all. Java is giving me an error not letting me to update. Any idea why?
  10. i did update this with java when update came out. but now java it's not working. any help?
  11. Hi my speed indicator got stock on 201ktn not moving. This is after downloading the aircraft again! Also when i want to update the aircraft form the updater folder Java it's mot working and giving me an Error. Any help?
×
×
  • Create New...